Warning: Invalid argument supplied for foreach() in /data/home/hyu3352430001/htdocs/news.php on line 31
CCNA:IPv4静态路由汇总基本实验 - C114通信人才网
C114:中国通信网(微博 微信) | 通信人家园(微博) | 人才(微博) | 与风网 | 百科 | English | IDC | 客户端  会员 找回密码
用户名:
密 码:

首页 - 正文

CCNA:IPv4静态路由汇总基本实验

(2013-04-10 14:17:28)

目的:使用汇总路由(summary static-route)将全网互联。

        R1 Configuration:
  !
  !
  interface Loopback0
  ip address 192.168.1.1 255.255.255.255
  !
  interface Ethernet0/0
  ip address 192.168.12.1 255.255.255.0
  half-duplex
  !
  ip route 192.168.0.0 255.255.0.0 192.168.12.2
  !
  !
  R2 Configuration:
  !
  !
  interface Ethernet0/0
  ip address 192.168.12.2 255.255.255.0
  half-duplex
  !
  interface Ethernet0/2
  ip address 192.168.23.2 255.255.255.0
  half-duplex
  !
  interface Ethernet0/3
  ip address 192.168.24.2 255.255.255.0
  half-duplex
  !
  !
  ip route 192.168.1.1 255.255.255.255 192.168.12.1
  ip route 192.168.3.3 255.255.255.255 192.168.23.3
  ip route 192.168.4.4 255.255.255.255 192.168.24.4
  !
  !
  R3 Configuration:
  !
  !
  interface Loopback0
  ip address 192.168.3.3 255.255.255.255
  !
  !
  interface Ethernet0/2
  ip address 192.168.23.3 255.255.255.0
  half-duplex
  !
  !
  ip route 192.168.0.0 255.255.0.0 192.168.23.2
  !
  !
  R4 Configuration:
  !
  !
  interface Loopback0
  ip address 192.168.4.4 255.255.255.255
  !
  interface Ethernet0/3
  ip address 192.168.24.4 255.255.255.0
  half-duplex
  !
  !
  ip route 192.168.0.0 255.255.0.0 192.168.24.2
  !
  !
  ---------------
  Inspect:(R1):
  r1#
  r1#
  r1#ping 192.168.4.4
  Type escape sequence to abort.
  Sending 5, 100-byte ICMP Echos to 192.168.4.4, timeout is 2 seconds:
  !!!!!
  Success rate is 100 percent (5/5), round-trip min/avg/max = 32/86/196 ms
  r1#
  r1#ping 192.168.3.3
  Type escape sequence to abort.
  Sending 5, 100-byte ICMP Echos to 192.168.3.3, timeout is 2 seconds:
  !!!!!
  Success rate is 100 percent (5/5), round-trip min/avg/max = 60/107/168 ms
  r1#
  Inspect:(R2):
  r2#
  r2#
  r2#ping 192.168.1.1
  Type escape sequence to abort.
  Sending 5, 100-byte ICMP Echos to 192.168.1.1, timeout is 2 seconds:
  !!!!!
  Success rate is 100 percent (5/5), round-trip min/avg/max = 24/70/120 ms
  r2#
  r2#ping 192.168.3.3
  Type escape sequence to abort.
  Sending 5, 100-byte ICMP Echos to 192.168.3.3, timeout is 2 seconds:
  !!!!!
  Success rate is 100 percent (5/5), round-trip min/avg/max = 20/58/132 ms
  r2#
  r2#ping 192.168.4.4
  Type escape sequence to abort.
  Sending 5, 100-byte ICMP Echos to 192.168.4.4, timeout is 2 seconds:
  !!!!!
  Success rate is 100 percent (5/5), round-trip min/avg/max = 20/57/124 ms
  r2#
  Inspect:(R3):
  r3#
  r3#
  r3#ping 192.168.1.1
  Type escape sequence to abort.
  Sending 5, 100-byte ICMP Echos to 192.168.1.1, timeout is 2 seconds:
  !!!!!
  Success rate is 100 percent (5/5), round-trip min/avg/max = 36/98/172 ms
  r3#
  r3#ping 192.168.4.4
  Type escape sequence to abort.
  Sending 5, 100-byte ICMP Echos to 192.168.4.4, timeout is 2 seconds:
  !!!!!
  Success rate is 100 percent (5/5), round-trip min/avg/max = 36/85/176 ms
  r3#
  r3#
  Inspect:(R4):
  r4#
  r4#
  r4#ping 192.168.1.1
  Type escape sequence to abort.
  Sending 5, 100-byte ICMP Echos to 192.168.1.1, timeout is 2 seconds:
  !!!!!
  Success rate is 100 percent (5/5), round-trip min/avg/max = 40/84/156 ms
  r4#
  r4#ping 192.168.3.3
  Type escape sequence to abort.
  Sending 5, 100-byte ICMP Echos to 192.168.3.3, timeout is 2 seconds:
  !!!!!
  Success rate is 100 percent (5/5), round-trip min/avg/max = 36/87/160 ms
  r4#

来源:考试大

关于我们联系我们

Copyright©1999-2020 c114 All Rights Reserved     C114 中国通信网 版权所有     沪ICP备12002291号-3